iOS

To set up your Pigzbe Piggy Wallet™ using an iOS device, your device must be running iOS 9 or newer.

Android

To set up a Pigbze Piggy Wallet™ on an Android device,  your device must be running Android 5 or newer.

Did this answer your question?